
5
Phased excavation of a shield tunnel

[GSE]

5.1  Introduction
A lining of a shield tunnel is often constructed using prefabricated concrete ring segments,
which are bolted together within the tunnel boring machine to form the tunnel lining.

During the erection of the tunnel lining the tunnel boring machine (TBM) remains stationary.
Once a tunnel lining ring has been fully erected, the excavation is resumed until enough soil has
been excavated to erect the next lining ring. As a result, the construction process can be divided
into construction stages with a length of a tunnel ring, often about 1.5 m long. In each of these
stages, the same steps are repeated over and over again.

In order to model this, a geometry consisting of slices (or sections) each 1.5m long can be used.
The calculation consists of a number of Plastic phases, each phase modelling the same parts of
the excavation process, as displayed as follows:

1. The support pressure at the tunnel face needed to prevent active failure at the face.
2. The conical shape of the TBM shield.
3. The excavation of the soil and pore water within the TBM.
4. The installation of the tunnel lining
5. The grouting of the gap between the soil and the newly installed lining.

In each phase the input for the calculation phase is identical, except for its location, which will be
shifted by 1.5m each phase.
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Objectives
● Modelling of the tunnel boring process with a TBM.
● Modelling of the cone shape of the TBM.
● Using Tunnel designer to define geometry, trajectory and sequencing of the tunnel.

5.2  Geometry
Contraction of shield

TBM

cinc, axial = -0.0667% cinc, axial = -0.0667% 

Final lining

Tunnel face pressure
Grout pressure
Jack forces

Grout
pressure

cref = 0.5 % cref = 0.0 %

Figure 5–1: Construction stages of a shield tunnel model

5.3  Create a new project
In the model, only one symmetric half is included. The model is 20 m wide, it extends 80 m in
the y-direction and it is 20 m deep. These dimensions are sufficient to allow for any possible
collapse mechanism to develop and to avoid any influence from the model boundaries.

1 Start the Input program and select Start a new project from the Quick select dialog box.

2 In the Project tabsheet of the Project properties window, enter an appropriate title.

3 Keep the default units and set the model dimensions to

a. xmin = -20 and xmax = 0,
b. ymin = 0 and ymax = 80.
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5.4  Define the soil stratigraphy
The subsoil consists of three layers. The soft upper sand layer is 2m deep and extends from the
ground surface to Mean Sea Level (MSL). Below the upper sand layer, there is a clay layer of
12m thickness and this layer is underlain by a stiff sand layer that extends to a large depth. Only
6m of the stiff sand layer is included in the model. Hence, the bottom of the model is 18m below
MSL.

Soil layers are assumed to be horizontal throughout the model and so just one borehole is
sufficient to describe the soil layers. The present groundwater head corresponds to the MSL.

1 Press the Create borehole button  and click at the origin of the system of axis to create a
borehole at (0 0 0). The Modify soil layers window will open.

2 Define 3 layers: Upper sand with the top at 2m and the bottom at 0m, Clay with the bottom at
-12m and Stiff sand with the bottom at -18m.

Figure 5–2: Soil layer distribution
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5.5  Create and assign the material data sets
The material properties for the data sets are shown in Table 5–1 (p. 84).

Table 5–1: Material properties for the soil layers

Property Name Upper
sand Clay Stiff

sand Concrete Unit

General

Soil model Model Mohr-
Coulomb

Mohr-
Coulomb

Mohr-
Coulomb

Linear
elastic -

Drainage type Type Drained Drained Drained Non
porous -

Unsaturated unit weight γunsat 17.0 16.0 17.0 27.0 kN/m3

Saturated Unit weight γsat 20.0 18.0 20.0 - kN/m3

Mechanical

Young's modulus E'ref 1.3 · 104 1.0 · 104 7.5 · 104 3.1 · 107 kN/m2

Poisson's ratio ν(nu) 0.3 0.35 0.3 0.1 -

Cohesion c'ref 1.0 5.0 1.0 - kN/m2

Friction angle φ'(phi) 31 25 31 - °

Dilatancy angle ψ(psi) 0 0 0 - °

Interfaces
Strength determination - Rigid Rigid Rigid Rigid -

Initial
K0 determination - Automatic Automatic Automatic Automatic -

1 Open the materials database by clicking the Materials button  and create the data sets
for the soil layers and the final concrete lining in the tunnel as specified in the Table 5–1 (p.
84).

2 Assign the material data sets to the corresponding soil layers (Figure 5–2 (p. 83))and close
the Modify soil layers window. The concrete data set will be assigned later.
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5.6  Definition of structural elements
The tunnel excavation is carried out by a tunnel boring machine (TBM) which is 9.0m long and
8.5m in diameter.

The TBM already advanced 25m into the soil. Subsequent phases will model a segment
advancement of 1.5m each.

Note:
● The segments of the tunnel considered in the present tutorial do not have a specific

meaning, as the tunnel lining is homogeneous and the tunnel will be constructed at
once.

In general, the meaning of segments becomes significant when:
○ It is desired to excavate or construct the tunnel (lining) in different stages.
○ Different tunnel segments have different lining properties.
○ One would consider hinge connections in the lining (hinges can be added after the

design of the tunnel in Staged construction mode , Reference Manual - Chapter 7
- Definition of connections.)

○ The tunnel shape is composed of arcs with different radii (e.g. NATM tunnels).
● A tunnel interface is nothing more than a curved interface.

To modell the TBM a plate element whose material properties are displayed in Table 5–2 (p.
85).

Table 5–2: Material properties of the plate representing the TBM

Property Name TBM Unit

General
Material type - Elastic -

Unit weight γ 247 kN / m3

Mechanical
Isotropic - Yes -

Young's modulus E1 200·106 kN / m2

Poisson's ratio ν12 0 -

Thickness d 0.17 m

Shear modulus G12 100·106 kN / m2
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Note:

A tunnel lining consists of curved plates (shells). The lining properties can be specified
in the material database for plates. Similarly, a tunnel interface is nothing more than a
curved interface.

5.6.1  Create tunnel cross section
In the Structures mode both the geometry of the tunnel and the TBM will be defined.

1
 Click on the Start designer button in the side toolbar.

2
 Click on the Create tunnel button from the list.

3 Click anywhere on the drawing area to define the insertion point. The Tunnel designer
window pops up.

4 While keeping the Tunnel designer window open. Go to the PLAXIS Selection explorer. In
the newly created tunnel object set the insertion point to (0 0 -13.25) as shown in Figure 5–
3 (p. 86) .

Figure 5–3: Insertion point of the tunnel
5 On the Tunnel designer window go to the Cross section > General tabsheet. From the

Shape type drop-down menu select Circular.
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6 The left half of the tunnel is generated for this example. Hence, from the Whole or half
tunnel drop-down menu select Define left half.

Note:

With the Offset to begin point option it is possible to move the insertion point of the
tunnel taking the local axes as reference.

A screenshot of the General tabsheet after the proper assignment is given in Figure 5–5 (p.
88).

Figure 5–4: General tabsheet of the Tunnel designer
7 Proceeed to the Segments tabsheet to define the radius of the TBM and the thickness of

the final lining.

Note:

Notice that the segment created is shown on the Display area. Also a new box
is now visible in the segment list. By clicking on Segment[0] a tunnel Selection
Explorer gets activated that contains the corresponding editable properties of the
segment.
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8 Select the segment and set the Radius to 4 m (see Figure 5–5 (p. 88)). This is the inner
radius of the tunnel.

Figure 5–5: Definition Tunnel Radius
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9 Click on the Subsections tabsheet.

10
 Click on the Generate thick lining button on the side toolbar. The Generate thick

lining window pops up.

11 Assign a value of 0.25 m and click OK.

The generated lining is displayed on the Drawing area in Figure 5–6 (p. 89).

Figure 5–6: Generated thick lining

5.6.2  Definition of Tunnel properties
Some of the properties for the tunnel defintion are:
● The TBM modelling
● The surface contraction
● The grout pressure
● The Jack forces
● The tunnel face pressure
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5.6.2.1  TBM shield definition
As previously mentioned to modell the TBM a plate will be used.

1 Click on the Slice tab (above the Drawing area) and right-click on the outer surface of the
TBM. From the appearing menu select Create > Create plate (see Figure 5–7 (p. 90).

Figure 5–7: Tunnel designer - Plate creation
2 With the plate selected, go to the tunnel Selection Explorer, click on the Material drop down

list and create the material dataset for the TBM according to Table 5–2 (p. 85).

3 Assign the created material to the plate.

5.6.2.2  Surface contraction
A soil-structure interaction must be added on the outside of the tunnel due to the slight cone
shape of the TBM. Typically, the cross-sectional area at the tail of the TBM is about 0.5% smaller
than the front of the TBM. The reduction of the diameter is realised over the first 7.5m length of
the TBM (5 slices) while the last 1.5m to the tail has a constant diameter.

This means the section at the tail has a uniform contraction of 0.5% and the other 5 sections
have a linear contraction with a reference value Cref = 0.5% and an increment Cinc,axial =
-0.0667%. Take into account that:
● The reference is set on the front surface of the excavated slice in the tunnel during the tunnel

construction.
● The surface contraction is applied while defining the tunnel 5.6.4 Sequencing (p. 95).
● The Cinc,axial = -0.0667%/m and remains the same in every step (see 5.6.4 Sequencing (p.

95) <Step_1_1> to <Step_1_5>).
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Note:

For further information on Surface contraction refer to the Reference Manual.

1 Right-click on the outer slice surface and from the appearing menu select Create negative
interface to create a negative surface around the entire tunnel.

2 To create Surface contraction for the tunnel, right-click again on the outer surface and
select Create > Create surface contraction.

3 While keeping selected the outer surface, in the Selection explorer of the tunnel designer
select Surface contraction > Distribution > Axial increment. Also define Cref = 0.5% and
Cinc,axial = -0.0667%/m.

Note:
● A surface contraction of the tunnel contour of 0.5% corresponds approximately

to a volume loss of 0.5% of the tunnel volume (applicable only for small values of
surface contractions).

● The entered value of contraction is not always fully applied, depending on the
stiffness of the surrounding clusters and objects.

● The increment Cinc,axial must be a negative number to account for the volume
loss with respect to the front of the excavation.

The created interface and the surface contraction is displayed in Figure 5–8 (p. 91).

Figure 5–8: Created negative interface and surface
contraction on the tunnel outer slice surface
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5.6.2.3  Grout pressure
The surface load representing the grout pressure is constant during the building process. In the
specifications of the tunnel boring process, it is given that the grout pressure should be -100 kN/
m2 at the top of the tunnel (z = -4.75m) and should increase with -20 kN/m2 /m depth. To define
the grout pressure:

1 Click on the Slice tab.

2 Right-click on the outer slice surface and select Create > Create surface load from the
appearing menu to create a surface load around the entire tunnel.

3 In the Selection explorer of the tunnel designer, from the drop-down menu select Surface
load > Distribution > Perpendicular, vertical increment.

4 As shown in Figure 5–9 (p. 92) define:

a. σn,ref to -100 and σn,inc to -20.
b. (0 0 -4.75) as the reference point for the load by assigning the values to xref, yref and zref .

Figure 5–9: Slice tab Tunnel designer - Grout pressure definition
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5.6.2.4  Tunnel face pressures
The tunnel face pressure is a bentonite pressure (Bentonite Slurry, BS) or an earth pressure
(Earth Pressure Balance, EPB) that increases linearly with depth. For the initial position of the
TBM and the successive four positions when simulating the advancement of the TBM, a tunnel
face pressure has to be defined.

1 Click on the Plane tab located above the Display area with the tunnel cross section.

2 Select both face surfaces (see Figure 5–10 (p. 93)), followed by pressing right click. Then
from the appearing menu select Create > Create surface load to create a surface load on
the TBM face.

3 In the Selection explorer go to Selection > Surface Load and from the drop-down menu
select Distribution > Perpendicular, vertical increment.

4 As shown in Figure 5–10 (p. 93) set:.

a. σn,ref to -90 kN/m2 and σn,inc to -14 kN/m2/m.
b. (0 0 -4.75) as the reference point for the load by assigning the values to xref, yref and zref.

Figure 5–10: Plane tab Tunnel designer - Definition of TBM face pressure
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5.6.2.5  Jack forces

Note:

In order to move forward during the boring process, the TBM has to push itself against
the existing tunnel lining. This is done by hydraulic jacks. The force applied by the jacks
on the final tunnel lining has to be taken into account. This will be assigned to the tunnel
lining in the <Step_1_7> of the tunnel 5.6.4 Sequencing (p. 95).

5.6.3  Trajectory
The next step is to create the path of the boring process. As mentioned before, the TBM already
advanced 25m into the soil and then proceeds from 25m to 41.5m excavating slices of 1.5m
each:

1 Click on the Trajectory tabsheet to proceed to the corresponding window.

2  In the Segments tab, click on the Add segment on the left toolbar to create the first
segment.

3 In the Selection explorer set the length to 25 (see Figure 5–11 (p. 94)).

Figure 5–11: Trajectory tabsheet on Tunnel designer-Adding a trajectory segment
4  Add a second segment and set the length to 16.5.

5 Go to the Slices tab to create the tunnel slices till 41.5 m. Selected the created second
segment.

6 In the Selection explorer, go to the Slicing method, chose Length and set the Slice length
as 1.5m (Figure 5–12 (p. 95)).
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Figure 5–12: Trajectory tabsheet of tunnel designer-Slicing a trajectory segment

5.6.4  Sequencing
In order to simplify the definition of the phases in the Staged construction mode, the
sequencing of the tunnel is defined. The soil in front of the TBM will be excavated, a support
pressure will be applied to the tunnel face, the TBM shield will be activated and the conicity of
the shield will be modelled. Then at the back of the TBM, the pressure due to the grouting will
be modelled. Subsequently, given that it is also required to model a driving force applied by
hydraulic jacks on the already installed TBM lining. Finally, a new lining ring will be placed.

1 Click on the Sequencing tabsheet to proceed to the corresponding window.

2 In the Sequencing tabsheet, under the General submenu set the Excavation method as
TBM.

a. Step_1_1   Face excavation
● Click on the Slice tab. Notice that below the General submenu a first step (i.e.,

Step_1_1) is now available by default.
● Select the volumes inside the tunnel and in the Selection explorer, deactivate the soil

volumes and set the WaterConditions to Dry as displayed in Figure 5–13 (p. 96) .
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Figure 5–13: Slice from the face excavation - Deactivated soil volumes
● Staying on the Slice tab, select the outer surface (shield). Then, go to the Selection

explorer and activate: the negative interface, the plate and the surface contraction
(Figure 5–14 (p. 96)).

● For the surface contraction Cref set a value of 0% (since this is on the front of the
excavation).

Figure 5–14: Slice tab Tunnel designer <Step_1_1>
TBM activation and definition of surface contraction
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● Click on the Plane Front tab and select all the surfaces (front TBM). In the Selection
Explorer, activate the Surface load corresponding to the TBM face pressure (Figure
5–15 (p. 97)).

Figure 5–15: Plane front tab Tunnel designer- <Step_1_1> Definition of face pressure

Note: If the face pressures were correctly applied, by unselecting the front
surfaces the markers (representing those presures) will appear colored.
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b. Step_1_2   TBM with conicity
● Continue in the Plane front tab.
●

 Click on the Add Step button to add a new step.

Note: The difference with the previous step is that the load corresponding
to face pressure gets deactivated by default (Face pressures are only
considered in the front of the TBM).

● Go to the Slice tab, select the outer surface and set Cref = 0.1%, see Figure 5–16 (p.
98).

Figure 5–16: Slice tab Tunnel designer - <Step_1_2>Definition of Surface contraction
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c. Step_1_3 to Step_1_5   TBM with conicity
●

 Click on the Add Step button three times to add three new steps. These steps
are necessary to define the remaining cone part of the TBM shield (Figure 5–17 (p.
99)).

● For each step verify the Slice tab is chosen, select the outer surface and in the
Selection explorer set the following values for the surface contraction:

Step_1_3: Cref= 0.2%

Step_1_4: Cref= 0.3%

Step_1_5: Cref= 0.4%, see Figure 5–17 (p. 99)

Figure 5–17: Slice tab Tunnel designer <Step_1_3
to Step_1_5>Definition of surface contraction
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d. Step_1_6   Tail of the shield
●

 Click on the Add Step button.
● The last slice of the shield has a constant diameter. From the Slice tab select the outer

surface.
● In the Selection explorer select the Surface contraction > Distribution > Uniform

option with Cref = 0.5% (Figure 5–18 (p. 100)).

Figure 5–18: Slice tab Tunnel designer <Step_1_6> Definition of surface contraction
e. Step_1_7   Grouting and jack thrusting

In order to move forward during the boring process, the TBM has to push itself against
the existing tunnel lining. This is done by hydraulic jacks. The force applied by the jacks
on the final tunnel lining has to be taken into account. Also the grout pressure is applied.
●

 Click on the Add Step button.
● From the Slice tab select the outer surface.
● Deactivate the negative interface, the plate and the surface contraction.
● In the Selection explorer, activate the Surface load corresponding to the grout

pressure (see Figure 5–19 (p. 101)).
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Figure 5–19: Slice tab Tunnel Designer <Step_1_7> Grout pressure TBM
● Click on the Plane rear tab and select the outerrear-plane surface (i.e, the created

thick lining) to define the jack thrusting against the final lining.
● In the Selection explorer, activate the Surface load and select the Perpendicular

option for the distribution with σn,ref = 635.4 kN/m2 (Figure 5–20 (p. 101)).

Figure 5–20: Plane Rear tabsheet Tunnel
designer <Step_1_7> Application of jack forces
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f. Step_1_8   Final lining
●

 Click on the Add Step button.
● Go to the Slice tab and select the 0.25m outer surface.
● In the Selection explorer, deactivate the surface load corresponding to grout pressure

and activate the negative interface.
● Continuing in the Slice tab, select the outer volume (or lining). Activate it, then in the

Selection explorer click on the Material drop-down list and select the Concrete option
(Figure).

Figure 5–21: Slice tab Tunnel designer <Step_1_8> Material definition for final lining

● Click on the Plane rear tab and select the rear outer plane surface (or back area of the
lining).

● In the Selection explorer, deactivate the surface load corresponding to the thrusting
jacks (Figure 5–22 (p. 103)).
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Figure 5–22: Plane rear tab Tunnel designer <Step_1_8> Deactivation of jacks forces

Note: For the steps Step1_1 to Step1_5 keep in mind that the contraction increment
Cinc,axial has to be -0.0667%.

3 Click on Generate to include the defined tunnel in the model.

4 Close the Tunnel designer window.

>The model is created in the Structures mode. Click on the Options menu and then select
Show local axes on surfaces with structures  this is shown on Figure 5–23 (p. 104).
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Figure 5–23: The created tunnels with local axes in the Structures mode

Note:

It is possible to edit the tunnel after being generated. To do this, in the Structures
mode go to the Model Explorer, expand the Tunnels tree, do right click on the tunnel
of interest, and from the pop up menu select the Edit option.

5.7  Generate the mesh
In the Mesh mode it is possible to specify global and local refinements and generate the mesh.
The default local refinements are valid for this example.

1  Click the Generate mesh button in order to generate the mesh. The Mesh options
window appears.
● The default option (Medium) will be used to generate the mesh.

2  Click the View mesh button to inspect the generated mesh (Figure 5–24 (p. 105)).
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Figure 5–24: The generated mesh

After inspecting the mesh, the output window can be closed. Mesh generation has now been
finished, and so creating all necessary input for defining the calculation phases has been
finished.

5.8  Define and perform the calculation
The excavation of the soil and the construction of the tunnel lining will be modelled in the
Staged construction mode. Since water levels will remain constant the Flow conditions mode
can be skipped. It should be noted that due to the mesh generation the tunnel effectively has
been split into an upper part, located in the clay, and a lower part located in the stiff sand. As a
result, both the lower and the upper part of the tunnel should be considered.

The first phase differs from the following phases, as in this phase the tunnel is activated for
the first time. This phase will model a tunnel that has already advanced 25 m into the soil.
Subsequent phases will model an advancement by 1.5 m each.

5.8.1  Initial phase
The initial phase consists of the generation of the initial stresses using the K0 procedure. The
default settings for the initial phase are valid.

From the Menu toolbar select View > Default views > Right view  to reorientate the model and
obtain a clearer perspective of the of the tunnel as displayed in Figure 5–25 (p. 106).
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Figure 5–25: Pre-excavated Tunnel contour

5.8.2  Phase 1: Initial position of the TBM
In the first phase, it is assumed that the TBM has already advanced 25 m. The section next to
the first 25 m (section 25 m - 26.5 m) will represent the area directly behind the TBM where
grout is injected in the tail void. In the next 6 sections (26.5 m - 35.5 m) the TBM will be
modelled.

1  Add the first calculation phase

2 In the Model explorer expand Tunnels and then expand Tunnel_1. Scroll down until the option
Advancement step and set it to 7 in order to simulate the advancement of the first 25 m.
Notice that the final lining is automatically activated (see Figure 5–26 (p. 106)).

Note:

An Advancement step with a value of -1 represents the soil without tunnel
excavation (Initial phase). In turn, for this tutorial, the Advancement step 7
represents the position of the rear of the TBM at 25 m; in this position the jack
forces will be applied on the ring lining installed between 23.5-25 m).

From the Advancement step 8, the front of the TBM will advance another 1.5 m,
leaving a new 1.5m lining ring installed(between 25 - 26.5 m) next to the rear of the
TBM.

Figure 5–26: Advancement tunnel after the first 25m
3 In order to consider the conicity of the TBM for the first 25 m, it is necessary to: deactivate

the final lining clusters, activate the plates representing the TBM, and apply a surface
contraction of 0.5%.
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a. In the drawing area select the soil volumes representing the final lining of the first 25 m of
tunnel and deactivate them (Figure 5–27 (p. 107))

Figure 5–27: Deactivated soil volumes corresponding
to final lining(0 m - 25 m), wireframe view

Notice that the lining is switched off, but the wireframe representing the deactivated volume
is still coloured red as the deactivated lining is still selected.

Note: An object that is deactivated will automatically be hidden as a volume or
surface, but a wireframe representing the hidden object will remain. The visibility
of a non-active object can be adjusted in the Visualization settings window (see
Reference Manual- Modifying the display settings.)

4 Select the outer tunnel surfaces between 0 m and 25 m (inside the wireframe lines) as
shown in Figure 5–28 (p. 107).

Figure 5–28: Selection of plate (0 m - 25 m)
5 In the Selection explorer:

a. Check that the interface around the tunnel is activated. Notice that this is done by default.

Tip: If necessary, for a better visualisation of the active interfaces hide the clay
and sand soil volumes.

b. Activate the Plate and the Surface Contraction by clicking on the corresponding check
boxes (see Figure 5–29 (p. 108)).
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Figure 5–29: Phase 1 - Activation of plate and surface contraction in the tunnel 0 - 25 m
6 In the drawing area select the lateral surfaces the rear of the TBM lining as displayed in

Figure 88. Then in the Selection explorer, deactivate the Surface load by deselecting the
corresponding check box.

Note:

Notice that this done because the TBM is only placed in this phase and it is not
moving, therefore jack thrusting is not taken into account here.

Figure 5–30: Deactivation of jack forces (25.0 m) for non-moving TBM
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7 Click the Preview button to get a preview of the excavation up to the first 35.5 m (Figure
5–31 (p. 109)). Make sure that both grout pressure and tunnel face pressure are applied
and that both increase from top to bottom.

Figure 5–31: Preview of the Phase 1

Note: In the following phase, the final lining will be automatically reactivated.

5.8.3  Phase 2: TBM advancement 1
In this phase, the advancement of the TBM by 1.5 m (from y = 35.5 to y = 37) will be modelled.

1  Add a new phase

2 In the Model explorer expand Tunnels and then expand Tunnel_1. Scroll down the Model
explorer until the option Advancement step and set it to 8 in order to simulate the
advancement of the first 26.5 m. Alternatively, the Advancement step can be executed as
displayed in Figure 5–32 (p. 110).
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Figure 5–32: The Advance to next tunnel step option from Model explorer

Note: By default after Advancing to the next tunnel step, the final lining, in the fist 25
m, gets reactivated by default while the TBM plate and the surface contraction get
automatically deactivated.

At the end of this phase, the TBM will excavate between 35.5 to 37 m (in the front) and a
new lining section will be installed at the TBM rear between 25 to 26.5 m (see Figure 5–33
(p. 110)).

Figure 5–33: TBM advancement 35.5 to 37 m (front) - In
the dotted line a new lining ring from 25 - 26.5 m (rear)

5.8.4  Phase 3: TBM advancement 2
In this phase, the TBM advances from y = 37 to y = 38.5.

1  Add a new phase

2 In the Model explorer expand Tunnels and right-click Tunnel_1. Then click on Advance to
next tunnel step.
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5.8.5  Phase 4: TBM advancement 3
In this phase, the TBM advances from y = 38.5 to y = 40.

1  Add a new phase

2 In the Model explorer expand Tunnels and right-click Tunnel_1. Then click on Advance to
next tunnel step.

5.8.6  Phase 5: TBM advancement 4
In this phase, the final advancement of the TBM is modelled (from y = 40 to y = 41.5).

1  Add a new phase

2 In the Model explorer expand Tunnels and right-click Tunnel_1. Then click on Advance to
next tunnel step.

3 Press the Calculate button to start the calculation. Ignore the message "No nodes or stress
points selected for curves" as no load-displacement curves are drawn in this example, and
start the calculation.

5.9  Results
Once the calculation has been completed, the results can be evaluated in the Output program.
In the Output program the displacement and stresses are shown in the full 3D model, but the
computational results are also available in tabular form. To view the results for the current
analysis, follow these steps:

1. Select the last calculation phase (Phase 5) in the Phases explorer
2.  Click the View calculation results button. in the side toolbar to open the Output program.

The Output program will by default show the 3D deformed mesh at the end of the selected
calculation phase.

3. From the Deformations menu, select Total displacements and then uz in order to see the total
vertical displacements in the model as a shaded plot (Figure 5–34 (p. 112)).

4. In order to see the settlements at ground level:
● Make a horizontal cross section by choosing the Horizontal cross section button.
● In the window that appears fill in a cross section height of 1.95m.
● In the View menu select View Point > Right view.
● In the Mesh menu make the Cluster borders visible.
● In the View menu select the Distribution plane option.

As a result, the window with the cross section is displayed (Figure 5–35 (p. 112)). The
maximum settlement at ground level is about 1.9 cm.
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Figure 5–34: Total vertical displacements after the final phase uz≈3.1cm

Figure 5–35: Settlement trough at ground level uz≈1.9cm
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